Elevated API Errors & Performance Issues
Incident Report for Tricentis Flood
Resolved
This incident has been resolved.
Posted Mar 11, 2021 - 10:45 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2021 - 08:56 AEST
Investigating
We're experiencing an elevated level of API errors. This is affecting data point ingestion from running grid nodes. We are currently looking into this and will keep you all posted.
Posted Mar 11, 2021 - 07:56 AEST
This incident affected: Grids.