Reporting Queue Backlog
Incident Report for Tricentis Flood
Resolved
The back log in our reporting infrastructure has since been cleared and systems are operational. We will be continuing efforts to improve performance of this component in the near future. Apologies for the delays in reporting.
Posted 12 months ago. Aug 24, 2018 - 03:08 AEST
Identified
We have identified root cause and are processing the back log in our reporting infrastructure
Posted 12 months ago. Aug 24, 2018 - 02:58 AEST
Update
We are continuing to investigate this issue.
Posted 12 months ago. Aug 24, 2018 - 01:46 AEST
Investigating
We are currently investigating a back log on our reporting queues which is causing a delay in results processing. We will be scaling out more infrastructure to deal with the queue size and will post back soon.
Posted 12 months ago. Aug 24, 2018 - 01:11 AEST
This incident affected: Dashboard.