Dashboard & API Accessibility Issues ...
Incident Report for Tricentis Flood
Resolved
This incident has been resolved.
Posted 8 months ago. Aug 24, 2018 - 16:16 AEST
Monitoring
Database connection pool limits have been reached for a few internal services. Adjusting & finessing accordingly and will continue to monitor.
Posted 8 months ago. Aug 24, 2018 - 05:07 AEST
Investigating
We are investigating intermittent connectivity issues affecting our dashboard and API services.
Posted 8 months ago. Aug 24, 2018 - 04:40 AEST
This incident affected: Dashboard and API.