Reporting Queue Backlog
Incident Report for Tricentis Flood
Resolved
We have since implemented countermeasures in production to protect ourselves from misuse of our reporting services. This includes amongst others, rate limiting and auto banning features for problem accounts. Thank you for your patience in allowing us to resolve this issue.
Posted 12 months ago. Aug 27, 2018 - 13:39 AEST
Update
We will continue to monitor for this over the next 48 hours. We are also continuing work in the background to help automatically isolate bad accounts/data from the rest of our reporting infrastructure.
Posted 12 months ago. Aug 24, 2018 - 18:21 AEST
Monitoring
We have cleared the log jam and are continuing monitoring.
Posted 12 months ago. Aug 24, 2018 - 17:07 AEST
Identified
This issue has resurfaced from earlier today and we have since identified root cause. Corrupt test data has triggered this massive backlog and we are now working on countermeasures to prevent this from reoccurring. We appreciate your patience whilst we resolve this issue.
Posted 12 months ago. Aug 24, 2018 - 16:21 AEST
This incident affected: Dashboard.