Results taking a long time to display
Incident Report for Tricentis Flood
Resolved
All results should be available - we are investigating the lack of summary results in some instances affecting the navigation bar. Please contact support@flood.io if you are having difficulties.
Posted about 2 years ago. Aug 02, 2017 - 20:49 AEST
Monitoring
We have since cleared the queue and will continue to monitor with scaled out infrastructure
Posted about 2 years ago. Aug 02, 2017 - 20:44 AEST
Identified
We have identified a large queue in our results processing which is affecting timely delivery of results to live floods. We are scaling out infrastructure to absorb this peak in demand and results should be available soon.
Posted about 2 years ago. Aug 02, 2017 - 20:19 AEST