Timeseries database connectivity
Incident Report for Tricentis Flood
Resolved
We have since rotated the passwords. Thank you for your patience.
Posted Jun 23, 2020 - 13:51 AEST
Identified
We are currently rotating passwords for our timeseries database.
Posted Jun 23, 2020 - 13:29 AEST
Investigating
We are currently investigating this issue.
Posted Jun 23, 2020 - 13:20 AEST
This incident affected: Dashboard.