AWS S3 outage impacting flood tests
Incident Report for Tricentis Flood
Resolved
We have confirmed you can launch and repeat flood tests.

"As of 1:49 PM PST, we are fully recovered for operations for adding new objects in S3, which was our last operation showing a high error rate. The Amazon S3 service is operating normally."
Posted almost 2 years ago. Mar 01, 2017 - 08:19 AEST
Monitoring
AWS S3 in us-east is suffering a number of outages. This impacts Flood IO's ability to start or repeat flood load tests. Will keep you all posted.

Latest update from AWS: "Update at 1:12 PM PST: S3 object retrieval, listing and deletion are fully recovered now. We are still working to recover normal operations for adding new objects to S3."

http://status.aws.amazon.com/
Posted almost 2 years ago. Mar 01, 2017 - 07:41 AEST