Flood data points not available
Incident Report for Tricentis Flood
Resolved
This incident has been resolved.
Posted Sep 06, 2019 - 19:07 AEST
Identified
The issue has been identified and we are working to restore services.
Posted Sep 06, 2019 - 19:01 AEST
Investigating
We are aware of an issue currently impacting the successful running of Floods and more specifically data metric points not being shown or returned to the dashboard. We are currently investigating and will update once further information is known.
Posted Sep 06, 2019 - 18:51 AEST
This incident affected: Dashboard, API, and Grids.