Partial outage affecting grid node start and reporting times
Incident Report for Tricentis Flood
Resolved
This incident has been resolved.
Posted almost 2 years ago. Aug 19, 2017 - 07:55 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Aug 19, 2017 - 05:47 AEST
Identified
We have identified an issue affecting grid node start and report times and are currently scaling out more infrastructure to support the increase in demand.
Posted almost 2 years ago. Aug 19, 2017 - 04:15 AEST