Grid maintenance
Incident Report for Tricentis Flood
Resolved
This incident has been resolved.
Posted 12 months ago. Apr 27, 2018 - 12:12 AEST
Monitoring
We will be performing maintenance on grid node functionality, including the addition of more regions for on demand users. Some disruption may occur for running / new grids. Please contact support@flood.io if you have any concerns
Posted 12 months ago. Apr 27, 2018 - 10:33 AEST
This incident affected: Grids.